FANDOM


ParancsSzerkesztés

EtherChannel egy port trönk technológia, amelyet Cisco switchek használnak. Megengedi több (2 től 8-ig), ethernet port összefogását egyetlen logikai kapcsolattá ezzel növelve a kapcsolat sebességét, és a hibatűrést. A port lehet Ethernet, Fastethernet, Gigabit - és 10Gigabit ethernet is. A portoknak ugyanazon switch-ből kell indulni, és Unix, vagy Windows szerverben kell végződnie. A szervernek fizikai kapcsolatonként egy megfelelő ethernet vezérlővel kell rendelkeznie.

Az EtherChannel összefogja a fizikai vonalak forgalmát, és megosztja a portokon az alábbi táblázatnak megfelelően:

Portszám Terhelés eloszlás
8 1:1:1:1:1:1:1:1
7 2:1:1:1:1:1:1
6 2:2:1:1:1:1
5 2:2:2:1:1
4 2:2:2:2
3 3:3:2
2 4:4

MódSzerkesztés

Router#

SzintaxisSzerkesztés

' '

Szintaxis leírásaSzerkesztés

Parancs leírásaSzerkesztés

PéldaSzerkesztés

Két switch összekapcsolása 3db trönkbe kapcsolt ethernet link segítségével.

switch#
interface Port-channel1
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet3/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 1 mode on
!
interface GigabitEthernet3/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 1 mode on
!
interface GigabitEthernet3/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 1 mode on!

HibalehetőségekSzerkesztés

Nincs

Lásd mégSzerkesztés

[[]]